Increased latency with the Mavenlink application
Incident Report for Kantata OX
Resolved
The previously deployed fix has resolved the increased latency times and errors occasionally experienced by users, thank you for your patience.
Posted May 11, 2022 - 11:09 PDT
Monitoring
A potential fix has been implemented and we are continuing to monitor for increased latency and errors within the Mavenlink application. Thank you for your patience
Posted May 11, 2022 - 10:06 PDT
Update
We are continuing to investigate increased latency times and 504 errors in the application for a some users. We apologize for any inconveniences encountered.
Posted May 11, 2022 - 09:30 PDT
Investigating
We are re-opening our investigation into issues around some users having slow request times in the Mavenlink application. We apologize for the inconvenience this is causing users
Posted May 11, 2022 - 08:49 PDT
This incident affected: Kantata OX Application, Kantata OX Website, and Kantata OX API.