Delayed Insights loads
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 14:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 13:22 PDT
Identified
We have identified an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule. We expect to resolve the issue shortly.
Posted Sep 11, 2020 - 10:08 PDT
This incident affected: Mavenlink Insights.